UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #5643  -  wrong message from misc_mission entity
Posted Feb 08, 2017 - updated Feb 13, 2017
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     DarkRain
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     shipit
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Time spent
    5 days, 3 hours
  • Category
    Battlescape
  • Resolution
    RESOLVED
  • Priority
    Not determined
  • Reproducability
    Always
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Trivial
  • Platform
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png x86
Issue description
2017/02/08 14:47:33 Team 1 ended round
2017/02/08 14:47:33 Team 7's round started!
2017/02/08 14:47:38 STATS alien (Whssf Vzs Wszfs) kills civilian (a c) with Short Burst of needlergun_ammo (entnum: 75)
.
.
.
2017/02/08 14:48:03 PHALANX forces are attacking The alien target zone!
2017/02/08 14:48:50 Team 7 ended round


The message came up when during the aliens' turn one of them moved close to my dropship. Seems like the message uses the wrong Team, no?

Steps to reproduce this issue
Could reproduce by just starting the 'stadium' map, waiving my first turn.