UFO: Alien Invasion Issue Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report #5370 enabling/disabling audio doesn´t work correctly in game
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Description
> Re-enabling sound (checkbox "Enable Audio") after unchecking it doesn't work, there's no music. UI sounds work. This is while in the geoscape. > If re-enabling happens during a tactical mission, the game crashes. > Even in the first case, the program suspiciously freezes for a second or two. > > console output: > > ... > ------- sound initialization ------- > SDL_mixer version: 1.2.11 > ... requested audio rate: 44100 > ... driver: 'pulse' > ... audio rate: 44100 > ... audio channels: 2 > ... loaded ogg vorbis support > Error: Received signal 11.
Steps to reproduce this issue
http://ufoai.org/forum/index.php/topic,8730.0.html
Comments (3)
History
Issue basics
  • Type of issue
    Bug report
  • Category
    Not determined
  • Targetted for
    Not determined
  • Status
    Closed
  • Progress
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (1)
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
  • Time spent
    25 weeks, 1 day, 0.08 hours
    Click here to see time logged against this issue
Issue details
  • Resolution
    RESOLVED
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Complexity
    Trivial
  • Platform
    Linux
  • Architecture
    x86
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)