UFO: Alien Invasion Issue Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report #5007 Creating new team in skirmish does not use selected equipment file
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Description
When starting a skirmish game, I am able to select an equipment set and then create a new team. However, when my new team is created, it doesn't look like it uses the equipment set I chose. It uses "multiplayer_phalanx" (maybe because that is the team I chose?).
Steps to reproduce this issue
1. Add the following line to the multiplayer_phalanx equipment set in /ufos/equipment.ufo: item (stungrenade 9) 2. Load up the game, go to Skirmish, click Options, set the equipment to anything but Multiplayer Phalanx. 3. Click Team, then New Team. You'll be able to equip stun grenades.
Comments (2)
History
Issue basics
  • Type of issue
    Bug report
  • Category
    Not determined
  • Targetted for
    2.5
  • Status
    Closed
  • Progress
  • Priority
    4. Useful
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (0)
There are no items
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
Issue details
  • Resolution
    RESOLVED
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Complexity
    Trivial
  • Platform
    Not determined
  • Architecture
    x86
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)