UFO: Alien Invasion Issue Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report #4964 Round ending because of Phalanx troopers not finding enemies. They did, with IR goggles.
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Description
2.5-dev from April 17. To minimize casualties, I've tried a tactic based on extensive use of IR goggles to pinpoint alien location and then bombaring them with grenade launchers and hand grenades so my troopers won't be seen. Apparently script ending the round because of no aliens found didn't register aliens being seen with the use of goggles as such and after number of turns, kicked me back to geoscape with mission lost.
Steps to reproduce this issue
Start a mission. Avoid contact with aliens through means other than IR goggles' images and explosive ordinance sent over walls etc. Keep it for number of turns.
Comments (1)
History
Issue basics
  • Type of issue
    Bug report
  • Category
    Not determined
  • Targetted for
    2.5
  • Status
    Closed
  • Progress
  • Priority
    3. Normal
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (0)
There are no items
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
Issue details
  • Resolution
    RESOLVED
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Complexity
    Not determined
  • Platform
    Windows
  • Architecture
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)