UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #41  -  ERROR: maps don`t loads
Posted Mar 27, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     mattn
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Guest user
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Battlescape
  • Resolution
    Not determined
  • Priority
    7. Critical
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 41 imported from sourceforge.net tracker on 2013-01-28 18:08:35

None of any mission maps is loaded. Some overflow error in console and I can return only into world view. Details are attached in error screenshot.
Comments Ported from Sourceforge  ⇑ top
nobody (2006-03-27 20:50:36)  ⇑ top
error screenshot
angry_russian (2006-03-29 16:46:40)  ⇑ top
Logged In: YES user_id=1489352

I get that error too very often, seems too depend on how much equipment my team has. A properly equipped team always causes an overflow for me :(. Sometimes screen goes black after that, sometimes I start without some equipment and cloned soldiers (some of them appear 2 times)
virtul (2006-04-05 01:28:30)  ⇑ top
Logged In: YES user_id=290843

this bug also described here: http://sourceforge.net/tracker/index.php?func=detail&aid=1458086&group_id=157793&atid=805242

and yes, it happens when you sart a mission with too many equipped items to reproduce that bug: buy for example *all* rifle charges and equip *all* of them (doesn't really matter which items you equip) then try to start a mission
bandobraz (2006-08-28 21:38:46)  ⇑ top
Logged In: YES user_id=1557623

Please reopen if this is not fixed in RC4.
Steps to reproduce this issue
Nothing entered.