UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
OPEN  Bug report #3474  -  2x2 units spawning is wrong
Posted Jan 21, 2013 - updated Mar 20, 2013
aduke1 (aduke1) has been working on this issue since March 20, 2013 (20:36)
Issue details
  • Type of issue
    Bug report
  • Status
     
    Open
  • Assigned to
     aduke1
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     aduke1
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    General
  • Resolution
    Not determined
  • Priority
    1. Very low
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 3474 imported from sourceforge.net tracker on 2013-01-28 20:10:24

Example: on the africa firebird the 2x2 unit spawns on the roof of the firebird sometimes.

ShipIt, I know it's not your fault. The info_2x2_start are placed perfectly correct. But I'm asking you to create a little testmap for me: it only needs a 2x2_start with some 2x2 marker brush underneath it (for quick visual control).
Comments Ported from Sourceforge  ⇑ top
natewr (2013-01-21 11:25:06.895000)  ⇑ top
If I understood your request, this should do. 2x2 sits over the red tiles.
aduke1 (2013-01-25 03:51:28.122000)  ⇑ top
Nate, thx a lot for the testmap. Unfortunately, it didn't work like I hoped it would : it doesn't start here, probably because atm we can only add 2x2 Units in skirmish mode.

Or am I just too stupid and it loads fine for you ?
natewr (2013-01-25 13:28:16.974000)  ⇑ top
Maybe because i didn't include any normal human/aliens spawns. I can't test this atm but let me know try this. If it doesn't work I'll compile and test.
Steps to reproduce this issue
Nothing entered.