UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
OPEN  Bug report #3268  -  crash after flamer kills alien on reaction fire
Posted May 07, 2012 - updated Jan 28, 2013
You have been working on this issue since January 28, 2013 (20:48)
Issue details
  • Type of issue
    Bug report
  • Status
     
    Open
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     skasski
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Battlescape
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 3268 imported from sourceforge.net tracker on 2013-01-28 20:05:19

Using 2.4, Windows XP, GeForce GT 220.

I've been playing on a jungle map, harvester UFO. The soldier was set to reaction fire using a flame thrower and the 2nd fire mode. The crash happened shortly after the alien died / fell over. There still was one of those bug-like aliens left that didn't make its turn.
Comments Ported from Sourceforge  ⇑ top
skasski (2012-05-07 18:36:01)  ⇑ top
 
shipit (2012-05-18 08:39:13)  ⇑ top
Had this, too. Set flamer guy to reacton fire, Ortnok walks in and is hit - game was stalling for few seconds and crashed to desktop.

I doubt the Ornok died, as he had a medium armor. There was at least one other alien left.
tlh2000 (2012-05-19 10:02:17)  ⇑ top
please attach the crashdump.txt
skasski (2012-05-21 15:32:22)  ⇑ top
There was none for me, strangely.
aduke1 (2012-10-08 22:41:55.054000)  ⇑ top
From the ufoconsole.log: ERROR: LE_NotFoundError: Could not get LE with entnum -501
Steps to reproduce this issue
Nothing entered.