UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
OPEN  Bug report #3241  -  [map] +bridge, minor issue
Posted Apr 17, 2012 - updated Feb 14, 2013
Mappers has been working on this issue since January 28, 2013 (20:48)
Issue details
  • Type of issue
    Bug report
  • Status
     
    Open
  • Assigned to
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     balasar
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Maps
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 3241 imported from sourceforge.net tracker on 2013-01-28 20:05:19

Some boards unclear to which are attached. http://imagebin.org/208463
Comments Ported from Sourceforge  ⇑ top
balasar (2012-04-17 18:32:06)  ⇑ top
And yet there is something wrong with this model barrel (bad texture?). http://imagebin.org/208511
natewr (2012-07-24 20:30:52)  ⇑ top
I'm pretty sure that I fixed this issue ages ago and just never closed this ticket.
balasar (2012-07-26 17:26:18)  ⇑ top
Unfortunately no. This issue still present. http://imagebin.org/222244
natewr (2012-07-27 14:08:03)  ⇑ top
Thanks for checking balasar. I'll try to get to it.
Steps to reproduce this issue
Nothing entered.