UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
OPEN  Bug report #3225  -  Win-Installer UFORadiant not working
Posted Apr 06, 2012 - updated Aug 05, 2014
mattn (tlh2000) has been working on this issue since January 28, 2013 (20:48)
Issue details
  • Type of issue
    Bug report
  • Status
     
    Confirmed
  • Assigned to
     mattn
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     shipit
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Map Editor (UFORadiant)
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 3225 imported from sourceforge.net tracker on 2013-01-28 20:05:19

Tested the nightly build installer for Windows from2012/04/06 on WinXP.

If I start uforadiant.exe it uses 99% of cpu-power, but nothing else shows up. In task manager it does not show up in 'Applications' ("Anwendungen") tab, but in 'Processes' ("Prozesse") tab.
Comments Ported from Sourceforge  ⇑ top
tlh2000 (2012-10-14 17:49:09.274000)  ⇑ top
yes - the nightly builds are statically linked - this isn't really supported by gtk. if we release installers, i will have to build them manually and can't use the nightlies.

mxe might also support dynamic linking soon. but anyway, this is something that is out of our scope to fix.
Steps to reproduce this issue
Nothing entered.