UFO: Alien Invasion Issue Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Open Bug report #3208 Ambience Sound Bug
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
mattn (tlh2000) has been working on this issue since January 28, 2013 (20:48)
Description
[http://sourceforge.net/p/ufoai/bugs/3208 Item 3208] imported from sourceforge.net tracker on 2013-01-28 20:05:19 I noticed this bug on H-Hours new alienbase map.If the cam come in range of a loop sound, and the sound starts therese a short crackle sound which can be really annyoing. ===== Comments Ported from Sourceforge ===== ====== aduke1 (2012-10-07 23:43:32.724000) ====== - **assigned_to**: NateWr ====== natewr (2012-10-26 10:15:19.934000) ====== - **assigned_to**: NateWr --> Martin Gerhardy ====== natewr (2012-10-26 10:15:20.128000) ====== If this exists (haven't checked) I think it's a problem with the sound engine, not the sound entities defined in the map.
Steps to reproduce this issue
Nothing entered.
Comments (0)
History
Issue basics
  • Type of issue
    Bug report
  • Category
    Battlescape
  • Targetted for
    Not determined
  • Status
    Open
  • Priority
    1. Very low
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (1)
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
Issue details
  • Resolution
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Complexity
    Not determined
  • Platform
    Not determined
  • Architecture
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)