UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
OPEN  Bug report #3050  -  [Multiplayer] cl_name update missing
Posted Oct 19, 2011 - updated Jan 28, 2013
mattn (tlh2000) has been working on this issue since January 28, 2013 (20:48)
Issue details
  • Type of issue
    Bug report
  • Status
     
    Open
  • Assigned to
     mattn
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     mattn
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Engine
  • Resolution
    Not determined
  • Priority
    4. Useful
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 3050 imported from sourceforge.net tracker on 2013-01-28 19:58:38

the userinfo cvar cl_name was not sent correctly for a newly connecting player on an already running server - the update arrived once this player clicked the ready (cl_ready) button in the mp menu
Comments Ported from Sourceforge  ⇑ top
tlh2000 (2012-12-16 17:06:34.342000)  ⇑ top
- **labels**: Engine --> Engine, multiplayer - **summary**: cl_name update missing --> Multiplayer cl_name update missing

Steps to reproduce this issue
Nothing entered.