UFO: Alien Invasion Issue Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Open Bug report #3027 texture corruption
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
alextishin (alextishin) has been working on this issue since January 28, 2013 (20:48)
Description
[http://sourceforge.net/p/ufoai/bugs/3027 Item 3027] imported from sourceforge.net tracker on 2013-01-28 19:58:38 texture gets corrupted on geoscape, only after returning to geospace (so first time i see it it looks ok) from battlespace. so entering a base for example does not trigger it, i have to go battlespace -> geospace for it to occur. running 2.4, latest git (as in Oct 3), on ubuntu 10.10 with an ati x1600 using the free radeon driver. ===== Comments Ported from Sourceforge ===== ====== true1984 (2011-10-03 09:33:08) ====== screenshot showing problem ====== true1984 (2011-10-03 09:33:38) ====== console.log ====== true1984 (2011-10-03 09:34:08) ====== high quality screenshot http://imgur.com/yUmeC ====== tlh2000 (2012-12-16 19:13:05.776000) ====== this looks like a driver bug to me, no?
Steps to reproduce this issue
Nothing entered.
Comments (0)
History
Issue basics
  • Type of issue
    Bug report
  • Category
    Engine
  • Targetted for
    Not determined
  • Status
    Open
  • Priority
    3. Normal
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (1)
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
Issue details
  • Resolution
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Complexity
    Not determined
  • Platform
    Not determined
  • Architecture
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)