UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
OPEN  Bug report #2894  -  Texture alignment not displayed correctly in UFORadiant
Posted Jun 04, 2011 - updated Jan 28, 2013
mattn (tlh2000) has been working on this issue since January 28, 2013 (20:47)
Issue details
  • Type of issue
    Bug report
  • Status
     
    Open
  • Assigned to
     mattn
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     mcr2010
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Map Editor (UFORadiant)
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 2894 imported from sourceforge.net tracker on 2013-01-28 19:50:51

Again this could be the fault of a buggy map file, because I found this bug to be true just on city_train again. If you look at the texture alignments of the train seats in UFORadiant all seems to be completely messed up, but in-game those seats are aligned nicely.

If you make the textures fit correctly in UFORadiant, in-game everything is messed up.

Again, maybe there is just some mess in city_train.map as I could not find this bug anywhere else.

Steps to reproduce this issue
Nothing entered.