UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #181  -  Soldier selection buttons don't work
Posted Jul 26, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     mattn
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     mdhowe
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Battlescape
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 181 imported from sourceforge.net tracker on 2013-01-28 18:11:52

The numbered buttons at the top of the screen for selecting soldiers don't work in the latest revision. It gives this message

unnamed: hud_select 1
Comments Ported from Sourceforge  ⇑ top
bandobraz (2006-07-26 08:37:30)  ⇑ top
Logged In: YES user_id=1557623

You are late several hours. smileys/2.png It's fixed in trunk.
tlh2000 (2006-07-26 09:59:34)  ⇑ top
Logged In: YES user_id=116930

no - there were errors in the script files - they used the old hud_select - but now they use soldier_select
Steps to reproduce this issue
Nothing entered.