UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #137  -  Alien left the game!
Posted Jul 13, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     jagreen
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Battlescape
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 137 imported from sourceforge.net tracker on 2013-01-28 18:11:52

I started the first mission, and i edited before the number of aliens in that mission setting the aliens to 1 (because is really difficult XD). I find him in the corner of that screeshot when the soldier are, but what is my surprise when the alien left the game =) (I don't saw him but i searched for all the base and i dont find him). In the other hand i can't finish the mission without killing all the aliens.

Comments Ported from Sourceforge  ⇑ top
jagreen (2006-07-13 21:12:41)  ⇑ top
 
protoarmor (2006-07-16 08:27:46)  ⇑ top
Logged In: YES user_id=1401485

Suggestion to programmers - maybe create abort mission option?
protoarmor (2006-07-16 20:15:43)  ⇑ top
Logged In: YES user_id=1401485

NVM, ignore that last comment.
bandobraz (2006-08-28 21:21:23)  ⇑ top
Logged In: YES user_id=1557623

Please reopen if this is not fixed in RC4.
Steps to reproduce this issue
Nothing entered.