UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #4902  -  No email for research text that is setup to send one (Stingray)
Posted Mar 04, 2013 - updated Jul 13, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "WON'T FIX".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     geever
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     H-Hour
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Time spent
    16 weeks, 5 days, 21 hours
  • Category
    Campaign
  • Resolution
    WON'T FIX
  • Priority
    4. Useful
  • Reproducability
    Always
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png 2.5
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png x86
Issue description
For some reason, the Stingray research item will not appear in the mail client. I've checked the research definition and everything seems set up fine. I've even copied the mail definitions from another research item in case I was just missing a typo, but I just can't get it to show up. It appears in the research queue fine.
Steps to reproduce this issue
  1. debug_researchall rs_craft_inter_starchaser
  2. debug_researchall rs_craft_ufo_gunboat