project-navigation
Personal tools

Author Topic: Running GtkRadiant-1.4  (Read 3420 times)

Hoehrer

  • Guest
Running GtkRadiant-1.4
« on: April 19, 2006, 05:32:36 pm »
First i just wanted to import some of the .map/files to do a test/render in blender.
I found out that there are no .map import/export plugins for blender yet.
My next step was to try the ufoai version of GtkRadiant-1.4 and load the map files there. But here i get the error ...
Code: [Select]
./radiant
*** glibc detected *** malloc(): memory corruption: 0x088f7858 ***
./radiant: line 9:  6529 Abgebrochen             "$radiant" $*

.. and GtkRadiant quits.

Any ideas what could cause this?

And is it possible to convert the map-file into something blender can read? (e.g obj) Since i currently just want to use the map files for rendering any way is fine with me.

Werner