project-navigation
Personal tools

Author Topic: Antimatter transfering problem  (Read 694 times)

Offline cmmps

  • Rookie
  • ***
  • Posts: 18
    • View Profile
Antimatter transfering problem
« on: December 28, 2017, 12:01:05 am »
Hello dear alien hunters! :)
I'm having a problem on 2.6-dev Nov 25 2017 MacOSX.
When I transfer antimatter to another base, it does not reach the destination. I'm losing the antimatter from the source base and it does not appear in the destination base. Also, when I go for another transfer, the amount of the last antimatter transferring appears in red in the transfer list. I have to quit and load the game again to restore the transfer list.
Any ideas?
I usually play on my Linux box but now I'm using my Mac-Mini. Is this a MacOS bug or a general bug?
Kind regards,
Carlos Santos

Offline geever

  • Project Coder
  • PHALANX Commander
  • ***
  • Posts: 2532
    • View Profile
Re: Antimatter transfering problem
« Reply #1 on: January 06, 2018, 03:03:04 pm »
When I transfer antimatter to another base, it does not reach the destination. I'm losing the antimatter from the source base and it does not appear in the destination base.

Did you wait like a day or two? Transfers are not instant. On the Transfer screen there is a List button that will show you all the in progress transfers with ETAs.
I started an AM transfer and it did arrive.

Also, when I go for another transfer, the amount of the last antimatter transferring appears in red in the transfer list. I have to quit and load the game again to restore the transfer list.

Yeah, I just noticed that the cargo list keep the previous AM amount. You can click through it to eliminate, but it is an obvious bug. I'll file a ticket about it and solve soon. I just fixed it.

-geever
« Last Edit: January 06, 2018, 03:25:05 pm by geever »