project-navigation
Personal tools

Author Topic: Mac:Installation Need Help Please.  (Read 3526 times)

Offline JohnArcie

  • Cannon Fodder
  • **
  • Posts: 2
    • View Profile
Mac:Installation Need Help Please.
« on: May 14, 2015, 11:04:00 am »
I am Having a Problem about Installing the Game into my MAC OSX 10.5.8

The "sudo port install libsdl-framework libsdl_mixer-framework libsdl_ttf-framework \
jpeg libpng XviD libtheora gtk2 gtkglext gtksourceview2 git p7zip python27 \
doxygen libsdl2 libsdl2_mixer libsdl2_ttf" Thing is not Clear to me. please Help me to install it, i do not get what its suppose to mean
« Last Edit: May 15, 2015, 10:12:29 am by JohnArcie »

Offline DarkRain

  • Project Coder
  • Captain
  • ***
  • Posts: 746
    • View Profile
Re: Mac:Installation Need Help Please.
« Reply #1 on: May 17, 2015, 04:53:33 am »
Did you complete the step #1 (install Xcode, X11, and MacPorts)?

If so open a new terminal window and enter the command given to install the needed dependencies:
Code: [Select]
sudo port install libsdl-framework libsdl_mixer-framework libsdl_ttf-framework \
jpeg libpng XviD libtheora gtk2 gtkglext gtksourceview2 git p7zip python27 \
doxygen libsdl2 libsdl2_mixer libsdl2_ttf

Offline JohnArcie

  • Cannon Fodder
  • **
  • Posts: 2
    • View Profile
Re: Mac:Installation Need Help Please.
« Reply #2 on: May 27, 2015, 02:20:12 pm »
I did, I will :) Thank you for your Kind Reply i waited for days for one, and it looks like they do not really wanna help me out Thanks bro  :D



anyways it Says It was a Wrong Use of SUDO command and Could Lead to Deletion of Important Files
« Last Edit: May 27, 2015, 02:23:10 pm by JohnArcie »