project-navigation
Personal tools

Author Topic: PlayDeb.net has 2.4.1 on it instead of 2.5  (Read 3084 times)

Offline Paulinus

  • Cannon Fodder
  • **
  • Posts: 2
    • View Profile
PlayDeb.net has 2.4.1 on it instead of 2.5
« on: October 13, 2014, 08:00:20 pm »
PlayDeb.net has 2.4.1 on it instead of 2.5 Can you please look into this.
Thanks,
Paul

Offline TBeholder

  • Rookie
  • ***
  • Posts: 54
    • View Profile
Re: PlayDeb.net has 2.4.1 on it instead of 2.5
« Reply #1 on: October 13, 2014, 08:21:27 pm »
Depends on the version (either because it needs some library that pulls dependencies after it, or simply because no one bothered to compile and update for the older releases):
Code: [Select]
Ubuntu 13.10: 2.4-1~getdeb2~saucy
Ubuntu 14.04: 2.5-1~getdeb1
Ubuntu 13.04: 2.4-1~getdeb1
Ubuntu 12.04: 2.4-1~getdeb1
Ubuntu 12.10: 2.4-1~getdeb1
« Last Edit: October 13, 2014, 08:24:19 pm by TBeholder »

Offline Paulinus

  • Cannon Fodder
  • **
  • Posts: 2
    • View Profile
Re: PlayDeb.net has 2.4.1 on it instead of 2.5
« Reply #2 on: October 13, 2014, 09:01:10 pm »
I am running xubuntu 12.04.4

Offline DarkRain

  • Project Coder
  • Captain
  • ***
  • Posts: 746
    • View Profile
Re: PlayDeb.net has 2.4.1 on it instead of 2.5
« Reply #3 on: October 17, 2014, 04:08:58 am »
Well, PlayDeb is a third party service we are not related to it in any way, so you might have more success asking them for an update.

Offline apo

  • Rookie
  • ***
  • Posts: 64
    • View Profile
Re: PlayDeb.net has 2.4.1 on it instead of 2.5
« Reply #4 on: October 17, 2014, 07:23:45 pm »
You might also find my Personal Package Archive (PPA) useful. It is based on the not-yet-official Debian package.

https://launchpad.net/~apoleon/+archive/ubuntu/ufoai-ppa

It is targetted for Ubuntu 14.10 though.
« Last Edit: October 17, 2014, 07:27:29 pm by apo »