project-navigation
Personal tools

Author Topic: Wight/TU Problem... :/  (Read 2001 times)

Offline Dart_Tech

  • Cannon Fodder
  • **
  • Posts: 1
    • View Profile
Wight/TU Problem... :/
« on: November 26, 2014, 09:30:22 pm »
Alright. So I downloaded 2.5 and have had a good time, but I run into a problem when it comes to making my team on a Skirmish Game.

If I take one of the actors and strip them of gear and give them a sniper rifle, few clips of ammo, med kit and armor (which I believe is a VERY reasonable load out. I get this error message:

http://i783.photobucket.com/albums/yy119/Dart_Tech/Shot1_zpsd2619947.jpg

The wight looks good, so Im guessing its relating to the TU issue. I hover over for the tool tip:

http://i783.photobucket.com/albums/yy119/Dart_Tech/Shot2_zps730f2ebf.jpg

It says i only have 18 TUs (-12 for armor im guessing). This seems logical if a aim shot is 20TUs. So i try for battle with that actor:

http://s783.photobucket.com/user/Dart_Tech/media/Shot3_zpsacb6ef27.jpg.html

I get the same error message. Ok, so what if I try to use a aimed shot:

http://i783.photobucket.com/albums/yy119/Dart_Tech/Shot4_zps8c31efba.jpg

I have plenty of TUs (30) and can make a aimed shot fine?

Im guessing its not counting the -12 for armor.

Is this something I dont understand or a bug? Sometimes this happens and sometimes not.
« Last Edit: November 26, 2014, 09:34:57 pm by Dart_Tech »

Offline DarkRain

  • Project Coder
  • Captain
  • ***
  • Posts: 746
    • View Profile
Re: Weight/TU Problem... :/
« Reply #1 on: November 27, 2014, 01:04:46 am »
Hi Dart_Tech, and welcome to the forum

Yes, that's a bug, the weight was being truncated when checking for max TUs, so sometimes it dropped to the previous encumbereance level, the fix should be in our repo in a moment.

Thanks for reporting