project-navigation
Personal tools

Author Topic: Not start  (Read 2753 times)

Offline jotapdiez

  • Cannon Fodder
  • **
  • Posts: 2
    • View Profile
Not start
« on: December 31, 2013, 11:34:32 pm »
Hi All!!

I compiled the version 2.4 of UFO:AI manualy and with this script: http://slackbuilds.org/repository/14.1/games/ufoai/
My Linux distribution is Slackware 14 (-current) with kernel 3.10.17

SDL versions: SDL 1.2.15 | sound 1.0.3 | gfx 2.0.24 | mixer 1.2.12 | ttf 2.0.11

I have a Dell Vostro 1510 with Intel Core 2 Duo CPU T5670 with 2gb of ram.
My video card is: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) (rev 0c)

The game start, complete the first load (bottom) and that is all. After the first load I see 2 green lines and nothing more.

What's wrong? Some boy can help me?

For more info, I attach an screenshot, my config and ufoconsole.log

Thanks In Advance
Regards Juan Pablo from Argentina


« Last Edit: December 31, 2013, 11:42:48 pm by jotapdiez »

Offline DarkRain

  • Project Coder
  • Captain
  • ***
  • Posts: 746
    • View Profile
Re: Not start
« Reply #1 on: January 01, 2014, 02:29:09 pm »
Hi, and welcome to the forums

Intel Graphics are known to cause all sorts of problems... yours looks a lot like this one, it seems like you already applied solution 'a' so... two things come to mind: 1) try disabling texture compression completely (set r_ext_texture_compression to 0 as well) 2) try solution 'b' in the post I linked

(Those two bars are part of the options window btw)
« Last Edit: January 01, 2014, 02:33:05 pm by DarkRain »

Offline jotapdiez

  • Cannon Fodder
  • **
  • Posts: 2
    • View Profile
Re: Not start
« Reply #2 on: January 01, 2014, 05:44:24 pm »
Hi, and welcome to the forums

Intel Graphics are known to cause all sorts of problems... yours looks a lot like this one, it seems like you already applied solution 'a' so... two things come to mind: 1) try disabling texture compression completely (set r_ext_texture_compression to 0 as well) 2) try solution 'b' in the post I linked

(Those two bars are part of the options window btw)

Thanks a lot.

With r_ext_texture_compression at 0 works like a charm.

Thanks a lot.
Regards Juan Pablo from Argentina

Offline DarkRain

  • Project Coder
  • Captain
  • ***
  • Posts: 746
    • View Profile
Re: Not start
« Reply #3 on: January 02, 2014, 02:12:20 am »
Glad to hear that :)