project-navigation
Personal tools

Poll

Are you interested in such a script

Yes
9 (100%)
No
0 (0%)
Don't care
0 (0%)

Total Members Voted: 5

Voting closed: August 12, 2009, 04:03:18 pm

Author Topic: make_UfoAI_win32 (all in one win32 build script)  (Read 94340 times)

Offline Azrael0480

  • Cannon Fodder
  • **
  • Posts: 9
    • View Profile
Re: make_UfoAI_win32 (all in one win32 build script)
« Reply #300 on: May 29, 2013, 10:02:10 pm »
Hi, i have a problem with the build script. The last time i used the script (22 April 2013) everything was fine. Now the building process of the PK3 files stops with a Window with the title "Error 56" and a text :"Error 2 during pk3 compression". Do you have any idea whats wrong now?

The log and ini files are attached.

Thx in advance,

Azrael

Offline Muton

  • Sergeant
  • *****
  • Posts: 496
    • View Profile

Offline Azrael0480

  • Cannon Fodder
  • **
  • Posts: 9
    • View Profile
Re: make_UfoAI_win32 (all in one win32 build script)
« Reply #302 on: June 03, 2013, 11:32:48 am »
Today i gave it another try and it's working again.  :)

Offline balasar

  • Rookie
  • ***
  • Posts: 78
    • View Profile
Re: make_UfoAI_win32 (all in one win32 build script)
« Reply #303 on: June 13, 2013, 09:00:59 am »
Hi. I can't compile source. Error 54 and 2...
see http://ufoai.org/bugs/ufoalieninvasion/issues/5025 There is attached a log.

Offline Muton

  • Sergeant
  • *****
  • Posts: 496
    • View Profile
Re: make_UfoAI_win32 (all in one win32 build script)
« Reply #304 on: June 13, 2013, 05:10:21 pm »
use notepad to open C:\UFOAIwin32BUILDenv\MinGW\bin\WINenvVER
and change the string to 0.3.1

Ive used incremental patches instead of differential ...
fixed it

Offline Azrael0480

  • Cannon Fodder
  • **
  • Posts: 9
    • View Profile
Re: make_UfoAI_win32 (all in one win32 build script)
« Reply #305 on: August 05, 2013, 04:54:09 pm »
Hi, i tried to compile the source today and got Error 51 and Error 2 during ufomodel. Logs are attached.

Thx in advance,

Azrael

Offline Kemlo

  • Rookie
  • ***
  • Posts: 66
    • View Profile
Re: make_UfoAI_win32 (all in one win32 build script)
« Reply #306 on: August 05, 2013, 06:02:29 pm »
Hi, i tried to compile the source today and got Error 51 and Error 2 during ufomodel. Logs are attached.

Thx in advance,

Azrael

Same issue here.

Offline Muton

  • Sergeant
  • *****
  • Posts: 496
    • View Profile
Re: make_UfoAI_win32 (all in one win32 build script)
« Reply #307 on: November 04, 2013, 05:31:36 pm »
no longer maintained