project-navigation
Personal tools

Author Topic: savegames are compatible with version 2.3 and 2.4 and as activated?  (Read 1947 times)

Offline curybat

  • Cannon Fodder
  • **
  • Posts: 1
    • View Profile
savegames are compatible with version 2.3 and 2.4 that I have advanced the Campanian in version 2.3 but Querio play that camapaña stored in verison 2.4 can be and how?

Offline DarkRain

  • Project Coder
  • Captain
  • ***
  • Posts: 746
    • View Profile
Re: Are savegames compatible between versions 2.3 and 2.4?
« Reply #1 on: July 11, 2013, 12:19:24 am »
I think you meant something like this:
Quote
Are savegames from version 2.3 compatible with 2.4? I have advanced the campaign in version 2.3, but I want to play that stored campaign in version 2.4, is it possible, and if so how?
(That was Spanish mixed in, wasn't it?)
The answer is: No, it isn't possible, savegames aren't compatible between versions.