project-navigation
Personal tools

Author Topic: compiling 2.5 from git source  (Read 11923 times)

Offline geever

  • Project Coder
  • PHALANX Commander
  • ***
  • Posts: 2561
    • View Profile
Re: compiling 2.5 from git source
« Reply #15 on: July 22, 2013, 07:28:26 pm »
I'll try a few different things.

As it is complaining about a *gtk*.h, I would try (re-)installing these dependencies first:
Code: [Select]
$ sudo apt-get install libglib2.0-dev libgtk2.0-dev libgtkglext1-dev libgtksourceview2.0-dev

-geever