project-navigation
Personal tools

Author Topic: totally slow ufo:ai  (Read 3020 times)

HariSeldon

  • Guest
totally slow ufo:ai
« on: September 29, 2006, 09:56:01 am »
Since subverion revision 3843 is ufo:ai for me unplayable.
The frames per seconds are fallen around 10 fps, of average 80 fps to 70 fps. It jerk very strongly, if i play a mission. Up to revision 3842 run ufo:ai perfectly.

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
totally slow ufo:ai
« Reply #1 on: September 29, 2006, 09:58:18 am »
might be due to my cpu usage patch - type cl_maxfps in console and maybe try to play with the values

FlaewHen

  • Guest
totally slow ufo:ai
« Reply #2 on: October 18, 2006, 09:24:01 pm »
What do I need to do with this 'cl_maxfps' command? Default value is 90, if I change it to for example 45 nothing changes. I changed to 200 and still no effect. Must I restart the game maybe or what? 7-10 FPS is a bit too little to enjoy the game...

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
totally slow ufo:ai
« Reply #3 on: October 18, 2006, 10:48:59 pm »
what are your system specs?
did you try the latest revision? there were some patch by LordHavoc that fixes some timing issues.

FlaewHen

  • Guest
totally slow ufo:ai
« Reply #4 on: October 19, 2006, 12:43:34 am »
Athlon 1.0GHz
256 RAM
Radeon 9550
80GB HDD

Revision? How to get/apply it?

Elbenfreund

  • Guest
totally slow ufo:ai
« Reply #5 on: October 19, 2006, 10:59:34 am »
if u use the svn just enter your $./trunk/     and than do a <svn up> to get the latest changes...
and of cause recompile :)

best regards, eric.