project-navigation
Personal tools

Author Topic: I cant get this to work in ubuntu.  (Read 2031 times)

Offline EazY

  • Rookie
  • ***
  • Posts: 20
    • View Profile
I cant get this to work in ubuntu.
« on: September 14, 2011, 05:17:36 pm »
Im trying, but my ubuntu install is kinda new and ive tryed installing some indepencances and gpx drivers etc.... anyway heres the output

~/Downloads$ sudo dpkg -i ufoai_2.3.1_amd64.deb
(Reading database ... 143646 files and directories currently installed.)
Preparing to replace ufoai 2.3.1 (using ufoai_2.3.1_amd64.deb) ...
Unpacking replacement ufoai ...
dpkg: dependency problems prevent configuration of ufoai:
 ufoai depends on ufoai-data (= 2.3.1); however:
  Package ufoai-data is not installed.
 ufoai depends on ufoai-common (= 2.3.1); however:
  Package ufoai-common is not installed.
dpkg: error processing ufoai (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db ...
Processing triggers for desktop-file-utils ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
Processing triggers for python-support ...
Errors were encountered while processing:
 ufoai

please help id appreciate it, oh btw im not a linux guru or anything just n00b

Offline EazY

  • Rookie
  • ***
  • Posts: 20
    • View Profile
Re: I cant get this to work in ubuntu.
« Reply #1 on: September 14, 2011, 06:00:51 pm »
sudo apt-get update
sudo apt-get install-f

maybe thats it,looks like its downloading now  :-*