project-navigation
Personal tools

Author Topic: Fedora14 ufoai version problem  (Read 2780 times)

Offline HitMan

  • Rookie
  • ***
  • Posts: 12
    • View Profile
Fedora14 ufoai version problem
« on: December 26, 2010, 01:29:00 pm »
Hi,

I have a strange version issue in my Fedora14. Yum list ufoai* shows I have bellow rpm packages installed.

Installed Packages
ufoai.x86_64                           2.3-2.fc14      @rpmfusion-nonfree
ufoai-common.x86_64             2.3-2.fc14     @rpmfusion-nonfree
ufoai-data.noarch                   2.3-1             @rpmfusion-nonfree
ufoai-data-server.noarch        2.3-1             @rpmfusion-nonfree
ufoai-doc.x86_64                    2.3-2.fc14     @rpmfusion-nonfree
ufoai-tools.x86_64                  2.3-2.fc14     @rpmfusion-nonfree


So I guess I should have the latest  2.3-2 version installed.

However when I start ufoai I have the bellow version information in start up screen.

UFO: Alien Invasion 2.3 AMD64 Oct 14 2010 Linux RELEASE

But I guess it should say 2.3.2 or something like that. Is it a known issue that 2.3 version is shown in 2.3.2 or do I run 2.3 instead of 2.3.2? Can anybody help howto make sure I'm running 2.3.2? I tried to uninstall and install again all ufoai packages with Yumex but still I have 2.3 version in startup screen.


- HitMan





Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
Re: Fedora14 ufoai version problem
« Reply #1 on: December 26, 2010, 01:31:51 pm »
this is not 2.3.1 or 2.3.2 - but 2.3-1 and 2.3-2 - package revisions, not game versions - you have 2.3 in the fedora repo.

Offline HitMan

  • Rookie
  • ***
  • Posts: 12
    • View Profile
Re: Fedora14 ufoai version problem
« Reply #2 on: December 26, 2010, 02:12:56 pm »
Thanks Mattn,

Now I understand this. So I have 2.3 with revision 2 installed. So I need to wait for RPMFusion to start sharing 2.3.1. :)

I have tried to compile ufoai 2.3 earlier when rpm package was not available but unfortunately it ended with issues I could not solve. So I start gaming with 2.3. I guess it is a big step ahead compared to 2.2.1 I have played earlier.  I'll just wait for newer versions to be released in rpm package.


- HitMan