project-navigation
Personal tools

Author Topic: WIP on alien base  (Read 35929 times)

Offline Kildor

  • Project Artist
  • Captain
  • ***
  • Posts: 757
  • Project mapper and some other stuff`er
    • View Profile
    • http://ufoai.nx0.ru
Re: WIP on alien base
« Reply #15 on: July 22, 2010, 05:57:33 am »
@morse
Very nice! Can you provide source files for this models?

Offline morse

  • Rookie
  • ***
  • Posts: 23
    • View Profile
Re: WIP on alien base
« Reply #16 on: July 22, 2010, 06:42:39 pm »
Here.

I don't know anything about licenses, so do whatever you want with it, just don't submit it for "worst model of the year" award.

Offline bayo

  • Professional loser
  • Project Coder
  • Captain
  • ***
  • Posts: 733
    • View Profile
Re: WIP on alien base
« Reply #17 on: July 23, 2010, 11:31:53 am »
You can choose any open source license you want. For example "Creative Commons Attribution-ShareAlike 3.0" http://creativecommons.org/licenses/by-sa/3.0/ or "GPL2 or later" http://www.gnu.org/licenses/gpl-2.0.html ...

Both allow every body to use your work (but the new work allow every body to use it too "sharealike"), and we must quote you (for this work and derivative works "attribution")

You only need to say in your post "blahblahblah i release this work to blahblablah license".

Offline H-Hour

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 1923
    • View Profile
Re: WIP on alien base
« Reply #18 on: July 26, 2010, 11:29:34 am »
Hey Morse, those models look interesting and could be useful for the feeding area in the base. Could you give them textures? Maybe some bright colors for the flowers?

Offline morse

  • Rookie
  • ***
  • Posts: 23
    • View Profile
Re: WIP on alien base
« Reply #19 on: July 26, 2010, 04:09:51 pm »
I can certainly try. As I said i never did it before, so it'll take some time.

And where should get the textures? Because if I go to flower park in search of nice sources to shot 'em, it won't take long - it'll take forever...

Offline H-Hour

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 1923
    • View Profile
Re: WIP on alien base
« Reply #20 on: July 26, 2010, 08:32:34 pm »
You can find some technical details about 2d artwork in our wiki. But if you've never done any, it's probably best to look for some tutorials that will show you how to make and apply textures to models for whatever program you use to make the model.

There are lots of free textures out there that can help as reference material, but keep in mind that you need to make sure whatever you use can be released under GPL or CCA. That means that a lot of good texture websites won't work...

Offline H-Hour

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 1923
    • View Profile
Re: WIP on alien base
« Reply #21 on: August 22, 2010, 04:47:18 pm »
Well I've been pretty unhappy with what I've come up with for this for a while, but this afternoon I finally got something that I'm starting to like. Sorry about the darkness. I'm still trying to figure out the lighting, but I think the textures are just too dark, so I'll need to lighten them up.

Offline Crystan

  • Project Artist
  • Captain
  • ***
  • Posts: 572
  • UFO:AI Lead Sound Artist
    • View Profile
    • http://crysea.cr.funpic.de/
Re: WIP on alien base
« Reply #22 on: August 22, 2010, 07:10:50 pm »
I realy like it. The style and the colors reminds me of the classic X-Com TFTD Alien Bases. :)

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
Re: WIP on alien base
« Reply #23 on: August 22, 2010, 07:41:13 pm »
yes - the brushwork is looking good - but the colors on your shorts are looking a little bit strange. have to turned down or deactivated some render features? (due to the ati bug?)

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
Re: WIP on alien base
« Reply #24 on: August 23, 2010, 10:45:16 am »
i'm not talking about the colors of your lighting - i'm talking about the visual appearance of the screenshot. the question was more or less whether the game looks like this when you play it, too? (because that would be more a code issue and not related to your map in any way)

Offline H-Hour

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 1923
    • View Profile
Re: WIP on alien base
« Reply #25 on: August 23, 2010, 11:14:29 am »
Yes, the game looks like this, though I've re-saved in photoshop to compress the size. Remember I've turned shaders and maybe even the material system off (these textures don't yet have any material settings) for the ATI thing.

But I really think it's just because the textures are too dark, and the lighting system seems counter-intuitive to me so I'm stilll experimenting. If I turn up ambient lighting too much, all the lighting is flat, even if I have added lights (ie - they are not additive, but are overtaken by the ambient lighting).


Offline H-Hour

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 1923
    • View Profile
Re: WIP on alien base
« Reply #26 on: October 11, 2010, 07:33:52 pm »
I took my last concept and started building it out slowly with a bit more detail. None of the walls here will last long. They're just there for testing.

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
Re: WIP on alien base
« Reply #27 on: October 11, 2010, 10:03:47 pm »
wow - looks sweet

Offline Crystan

  • Project Artist
  • Captain
  • ***
  • Posts: 572
  • UFO:AI Lead Sound Artist
    • View Profile
    • http://crysea.cr.funpic.de/
Re: WIP on alien base
« Reply #28 on: October 11, 2010, 11:33:22 pm »
Nice! Tell me if you need some sounds. :)

Offline H-Hour

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 1923
    • View Profile
Re: WIP on alien base
« Reply #29 on: October 12, 2010, 10:00:11 am »
I'll probably want some sounds, but I think the attenuation feature of the misc_sounds is still not working right. Haven't investigated in a while, though.