project-navigation
Personal tools

Author Topic: Interceptor dies after battle  (Read 1220 times)

Offline Pfhortipfhy

  • Cannon Fodder
  • **
  • Posts: 1
    • View Profile
Interceptor dies after battle
« on: June 13, 2010, 06:55:51 am »
Hi all, newbie here (new enough for Terror battles to take 3+ hours anyway).  I was playing and I noticed something odd.  There was a UFO (Harvester, according to the crash landing info) I was pursuing, didn't make the kill so I reloaded, set it up so that my SAM's were able to attack as long as they wanted, then sent the Interceptor after it.  I won!  Then, about three quarters of the way back to the ol' HQ, it died.  I tried again, same result.  I bought a second Interceptor, loaded it up, sent them both out outside the SAM kill range, sent it after the UFO, battle won, then the first, older interceptor (I could tell them apart because I hadn't had time to get polymer armor on the second, newer one) crashes still.  I tried a third time, and got the same result on the same Interceptor.

Is this a bug or a feature?  I guess you could rationalize it with it being an invisible missile, but [minirant]if that's true then the user notification system needs some work.  This is the third time that I've quit today to make sure that what I'm experiencing isn't a bug.[/minirant]

If it's a bug I can file a formal bug report on your tracker, or we can take care of it here if that's preferable.  I do have savegame and instructions for replication.

Thanks in advance!

Oh, yes, computer specs: Macbook, 2 GB Ram, 2.4 GHz Intel Core 2 Duo, System 10.5.8, Intel X3100, Running whichever UFOAI compilation was available in the Mac Binaries thread for the 15th or so from last month (i.e. the April update).

If you need me to be more specific about version number I can get it for you tomorrow.  It's 1:30 AM where I live and I'm hitting the hay right now, sorry >.<
« Last Edit: June 13, 2010, 07:17:19 am by Pfhortipfhy »