Personal tools

Author Topic: unwanted keyboard layout appearing  (Read 1371 times)


  • Guest
unwanted keyboard layout appearing
« on: May 26, 2010, 07:11:38 pm »
English (US) keyboard layout appears in tray layout indicator after starting Ufo:AI. However it does not appear neither in control panel settings nor even in registry and it is rather complicated to turn it back off.

I do not use US keyboard layout at all (i use UK and/or Japanese (microsoft IME) as default on differents PC's)

Same issue under windows 7, windows 2003 server and windows XP (though in XP and 2k3 the newly appeared layout can be seen in control panel keyboard language settings). Checked versions 2.3-29905 to 2.3-30111

Is there any way to force Ufo to use the default keyboard layout which is present in system (at least if it is the same as US)?

thanx in advance.