project-navigation
Personal tools

Author Topic: [fixed] Bug: scout_crash has wrong version number [r27250]  (Read 1315 times)

Offline Halleth

  • Rookie
  • ***
  • Posts: 52
    • View Profile
[fixed] Bug: scout_crash has wrong version number [r27250]
« on: November 28, 2009, 12:46:40 pm »
I load old game - UFO is on geoscape. I send my fighters, they destroy UFO. I send troops to the crash site. "Enter mission" doesn't work - returns me to geoscape with my ship over crash site. Return information:

********************
ERROR: CM_AddMapTile: scout_crash has wrong version number (77 should be 78)
********************

It doesn't read the map.

If you need any further information, name it.
« Last Edit: November 28, 2009, 10:12:01 pm by Halleth »

Offline Duke

  • Administrator
  • PHALANX veteran
  • *****
  • Posts: 1037
    • View Profile
Re: Bug: scout_crash has wrong version number [r27250]
« Reply #1 on: November 28, 2009, 02:01:58 pm »
You have to recompile all the maps. See
http://ufoai.ninex.info/forum/index.php?topic=3799.0

Offline Halleth

  • Rookie
  • ***
  • Posts: 52
    • View Profile
Re: [fixed] Bug: scout_crash has wrong version number [r27250]
« Reply #2 on: November 28, 2009, 10:12:14 pm »
Thank you, it works :)

Offline Duke

  • Administrator
  • PHALANX veteran
  • *****
  • Posts: 1037
    • View Profile
Re: [fixed] Bug: scout_crash has wrong version number [r27250]
« Reply #3 on: November 29, 2009, 12:25:11 am »
You're welcome :)