project-navigation
Personal tools

Author Topic: Mission of fast moving twin engine UFO won't start: back to geoscape  (Read 1562 times)

Offline Viento

  • Rookie
  • ***
  • Posts: 96
    • View Profile
Hiho!

Later in the game, a new type of fast moving UFO with distinctive twin engines appears . I made a screenshot to clarify which one I'm talking about. You'll find it attached to this posting.

If I manage to shoot this ship down, there is a ground mission.
I send my transporter there and the dialogue "Enter" "Cancel" appears. I can't select "Auto Mission".
If I click "Enter", there is a very brief delay as if the game tried to do/load something and then I'm back at the geoscape and the transporter is still hovering above the target. Trying again won't change anything.

I can continue the game normally but I can't enter missions of this type. So it's not a grave thing. 

Just wanted to let you know. :)

Andy

Offline geever

  • Project Coder
  • PHALANX Commander
  • ***
  • Posts: 2553
    • View Profile
Re: Mission of fast moving twin engine UFO won't start: back to geoscape
« Reply #1 on: October 18, 2009, 09:35:37 pm »
Hiho!

Later in the game, a new type of fast moving UFO with distinctive twin engines appears . I made a screenshot to clarify which one I'm talking about. You'll find it attached to this posting.

If I manage to shoot this ship down, there is a ground mission.
I send my transporter there and the dialogue "Enter" "Cancel" appears. I can't select "Auto Mission".
If I click "Enter", there is a very brief delay as if the game tried to do/load something and then I'm back at the geoscape and the transporter is still hovering above the target. Trying again won't change anything.

I can continue the game normally but I can't enter missions of this type. So it's not a grave thing. 

Just wanted to let you know. :)

Andy

That's Corrupter, not (fully) in the game yet and won't be in 2.3.

-geever

Offline Mattn

  • CaveExpress
  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4830
  • www.caveproductions.org
    • View Profile
    • CaveExpress
Re: Mission of fast moving twin engine UFO won't start: back to geoscape
« Reply #2 on: October 18, 2009, 11:08:39 pm »
what is the output on the game console? i suppose it's just the missing ufo crash map tile.

Offline Kildor

  • Project Artist
  • Captain
  • ***
  • Posts: 757
  • Project mapper and some other stuff`er
    • View Profile
    • http://ufoai.nx0.ru
Re: Mission of fast moving twin engine UFO won't start: back to geoscape
« Reply #3 on: October 19, 2009, 05:20:01 am »
mattn, yep, there is no any corrupter assembly. But if I remember things roght, there is crashed corrupter tile. I`ll look to this, but I have some questions for you for IRC :-)