project-navigation
Personal tools

Author Topic: compile_po.bat error  (Read 3396 times)

Offline PhilRoi

  • Rookie
  • ***
  • Posts: 50
  • EMT and Soldier
    • View Profile
compile_po.bat error
« on: July 10, 2009, 05:50:56 pm »
when i run compile_po.bet with the /ufoai switch i get the following error "the procedure entry point locale_charset could not be located in the dynamic link library libintl3.dll."  any guesses?

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
Re: compile_po.bat error
« Reply #1 on: July 10, 2009, 06:20:02 pm »
yes - maybe wrong c::b package - the gettext (libintl) stuff looks outdated

odie

  • Guest
Re: compile_po.bat error
« Reply #2 on: July 11, 2009, 10:25:54 pm »
when i run compile_po.bet with the /ufoai switch i get the following error "the procedure entry point locale_charset could not be located in the dynamic link library libintl3.dll."  any guesses?

I rmbr getting this error eons ago.

U might need to link the dll (dynamic library file) libintl3.dll into ur CB working path, or simpler way to dump this into your windows library directory. Most ppl have this in windows\system32 directory.

I am not at my office's com, so cant rmbr exactly. Maybe can wait till monday and i check for u.... meanwhile, i am sure many good folks here can also help.

(PS: Which CB package did u download? Did u download the latest CB archives??)

Offline PhilRoi

  • Rookie
  • ***
  • Posts: 50
  • EMT and Soldier
    • View Profile
Re: compile_po.bat error
« Reply #3 on: July 12, 2009, 11:09:13 am »
I just got it off MATTN's site.   fresh download within the last week.