project-navigation
Personal tools

Author Topic: Models in "black"  (Read 5373 times)

Offline LeSanglier

  • Rookie
  • ***
  • Posts: 35
    • View Profile
Models in "black"
« on: May 22, 2009, 11:55:55 pm »
Hello,

I use this svn version : 24469 under Ubuntu 8.10.
All the models (Aliens, soldiers, ships) are in black, see my screenshot :
http://ardenne-informatique.com/~nekrofage/forum7/images/upload/Administrateur/ufoai_bug_924.png
How to resolve this problem ?

Thanks in advance.

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
Re: Models in "black"
« Reply #1 on: May 23, 2009, 12:06:57 am »
try to deactivate the shaders (video options)

Offline LeSanglier

  • Rookie
  • ***
  • Posts: 35
    • View Profile
Re: Models in "black"
« Reply #2 on: May 23, 2009, 12:11:09 am »
try to deactivate the shaders (video options)
Yes !! This is the solution !!

Thanks Mattn for your quick answer !! :-)

odie

  • Guest
Re: Models in "black"
« Reply #3 on: May 25, 2009, 05:29:41 pm »
try to deactivate the shaders (video options)

Hi Mattn,

I have the exact same problem as LeSanglier, and i tried your proposed solution:
1) Goto Menu, Options, Video, GLSL Shaders (Currently Ticked, Unchecked it).
2) Restart UFOAI
3) Reload scenario (ensuring the GLSL Stayed Unchecked).

Still i run into the same graphics error - totally pitch black models of bird and soldiers.

I run Win XP SP 3.... same usual one...
PS: 2.3 SVN R24484.
« Last Edit: May 25, 2009, 05:32:06 pm by odie »

Aaangel

  • Guest
Re: Models in "black"
« Reply #4 on: May 25, 2009, 07:48:42 pm »
I have the same problem but disabling the shaders didn't work for me.

Offline crazydog

  • Rookie
  • ***
  • Posts: 21
    • View Profile
Re: Models in "black"
« Reply #5 on: May 26, 2009, 09:59:59 am »
Yep,

Same with me.

XP sp3 nvidia 8800 gt 512.
Shaders don't fix.

odie

  • Guest
Re: Models in "black"
« Reply #6 on: May 26, 2009, 10:08:35 am »
Yes !! This is the solution !!

Thanks Mattn for your quick answer !! :-)

LeSanglier,

U were running this on ubuntu rite? Do u have a Windows based system that u can try this on pls? Thanks.

:)
I wanna know if this is because of the unlikely scenario of the dubid OS i am using.

Offline viktormg

  • Cannon Fodder
  • **
  • Posts: 8
    • View Profile
Re: Models in "black"
« Reply #7 on: May 26, 2009, 10:59:00 am »
I have the same problem (SP3) i tried to switched off some video options but the problem still appear on every map

odie

  • Guest
Re: Models in "black"
« Reply #8 on: May 26, 2009, 11:06:07 am »
I have the same problem (SP3) i tried to switched off some video options but the problem still appear on every map

viktormg, wat built are u using? Also the Windows 2.3 Developers' built? Which release version? And was it ur own SVN or u d/l from one of the links like mine / muton's / destructavator's?

:)

Offline crazydog

  • Rookie
  • ***
  • Posts: 21
    • View Profile
Re: Models in "black"
« Reply #9 on: May 26, 2009, 01:36:01 pm »
ufoai-2.3-dev-win32-24489

xp sp3 quad 6600 nvidia 8800 drivers 185.85

uptodate ms updates

mar2009 directx

with or without shaders on the problem appear