project-navigation
Personal tools

Author Topic: Unresponsive buttons  (Read 4278 times)

Offline vedrit

  • Sergeant
  • *****
  • Posts: 438
    • View Profile
Unresponsive buttons
« on: February 08, 2009, 07:51:12 pm »
Finally got Destrucavators installer downloaded, installed Mutons update, and ran the game. First thing to pop up is the setup (username, sound levels, language), but nothing would respond to my click, or (in the username) key pressing

Offline BTAxis

  • Administrator
  • PHALANX Commander
  • *******
  • Posts: 2607
    • View Profile
Re: Unresponsive buttons
« Reply #1 on: February 08, 2009, 07:52:57 pm »
Which revision? What system?

Offline vedrit

  • Sergeant
  • *****
  • Posts: 438
    • View Profile
Re: Unresponsive buttons
« Reply #2 on: February 08, 2009, 07:53:47 pm »
22395, Windows (Otherwise I would be in wrong section)

Offline Destructavator

  • Combination Multiple Specialty Developer
  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 1908
  • Creater of Scorchcrafter, knows the zarakites...
    • View Profile
Re: Unresponsive buttons
« Reply #3 on: February 08, 2009, 07:57:17 pm »
Part of the problem is that the absolute very latest revision is updated typically a number of times every day, and by the time a link is posted in the sticky the SVN already has something new.

Also, regarding your Windows system, what version of Windows, and other specific information (hardware, video card, memory, CPU(s), brand/model etc.) is also helpful.

BTW, what security software do you use?  Some firewalls and suites need to be trained the first time the game is run to allow input to work (Comodo is one example).
« Last Edit: February 08, 2009, 07:59:53 pm by Destructavator »

Offline vedrit

  • Sergeant
  • *****
  • Posts: 438
    • View Profile
Re: Unresponsive buttons
« Reply #4 on: February 08, 2009, 08:00:07 pm »
XP Home, SP3.
NVidia GeForce 8200
80 GB HD
4G RAM
2.9Ghz duo
Cant remember the brands of the HD, RAM or CPU

Offline geever

  • Project Coder
  • PHALANX Commander
  • ***
  • Posts: 2561
    • View Profile
Re: Unresponsive buttons
« Reply #5 on: February 08, 2009, 08:49:40 pm »
Try removing keys.cfg from your user profile dir.

-geever

Offline vedrit

  • Sergeant
  • *****
  • Posts: 438
    • View Profile
Re: Unresponsive buttons
« Reply #6 on: February 08, 2009, 10:59:55 pm »
i dont see keys.cfg or even a profile dir

Offline geever

  • Project Coder
  • PHALANX Commander
  • ***
  • Posts: 2561
    • View Profile
Re: Unresponsive buttons
« Reply #7 on: February 08, 2009, 11:09:07 pm »
read FAQ. keys.cfg is next to config.cfg.

-geever

Offline iliaarpad

  • Rookie
  • ***
  • Posts: 31
    • View Profile
Re: Unresponsive buttons
« Reply #8 on: February 09, 2009, 09:05:31 pm »
I had a similar problem - that is it didn't respond to the "Ok" (or it's equivalent) button until I explicitly selected a language.