project-navigation
Personal tools

Author Topic: tex_common/stepon not found  (Read 2907 times)

Offline bayo

  • Professional loser
  • Project Coder
  • Captain
  • ***
  • Posts: 733
    • View Profile
tex_common/stepon not found
« on: September 23, 2008, 10:05:05 am »
Hello,

i just download and compile the last UFO:AI (2.3...) yesterday. Everything work very well.

I also compile the maps (my god, it take a lot of time), for some map, iv got a little error, is any body have this file? I just look a the Sourceforge SVN, it dont exists.

Quote
entering Z:\UFO-AI-Dev/base\maps\city_train.map
Could not find texture 'tex_common/stepon'

Thanks a lot.

Offline BTAxis

  • Administrator
  • PHALANX Commander
  • *******
  • Posts: 2607
    • View Profile
Re: tex_common/stepon not found
« Reply #1 on: September 23, 2008, 11:25:24 am »
Because of the recently added new pathfinding code, we decided to remove all stepon brushes. If you get this error, then some stepon brushes remain in that map. Update your maps, or if they are current, report these errors to the tracker (include the map names).

Offline bayo

  • Professional loser
  • Project Coder
  • Captain
  • ***
  • Posts: 733
    • View Profile
Re: tex_common/stepon not found
« Reply #2 on: September 24, 2008, 10:02:38 am »
Ok, its not an important texture. No need to report, maybe everybody already know it :) no?

Offline blondandy

  • Sergeant
  • *****
  • Posts: 391
    • View Profile
Re: tex_common/stepon not found
« Reply #3 on: September 28, 2008, 01:41:17 pm »
no maps should contain any references to the stepon flag or texture. in the current trunk, i am fairly sure there are none