project-navigation
Personal tools

Author Topic: Graphic issue!  (Read 4307 times)

barbolanero

  • Guest
Graphic issue!
« on: July 30, 2008, 04:08:39 am »
So, i'm a complete noob in linux, and have recently installed UFO AI on my ubuntu hardy, and can't get thre graphics right. I tink they're too dark (no matter how much gamma I put there's always something too dark). And the geoscape vision is just a "black hole" that I can turn, since I don't see anything in it but some names on a black ball. I have an Nvida Geforce fx 5200. Any ideas?

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
Re: Graphic issue!
« Reply #1 on: July 30, 2008, 08:37:28 am »
are you using the closed drivers? or the open source drivers? try to use the original (closed) nvidia drivers. ubuntu has support for this in the admin panel

barbolanero

  • Guest
Re: Graphic issue!
« Reply #2 on: August 04, 2008, 06:16:56 pm »
I'm completely lost with that since I didn't install it. I think they downloaded the drivers with the synaptic. So I guess they would be the open source ones but that's just guessing. Can you tell or link me to how install the closed ones?

Thanks!

daemonward

  • Guest
Re: Graphic issue!
« Reply #3 on: August 11, 2008, 10:07:21 pm »
To install/enable the proprietary drivers for your graphics card in Ubuntu:

1. Go to System>>Administration>>Hardware Drivers.

2. Enter your password.

3. Click the 'Enabled' check box.

4. Enjoy the power closed source 3D acceleration. ::)
« Last Edit: August 11, 2008, 10:09:02 pm by Daemonward »

Offline BAM

  • Rookie
  • ***
  • Posts: 79
    • View Profile
Re: Graphic issue!
« Reply #4 on: August 13, 2008, 02:58:07 am »
Here is a link to your proprietary drivers if you are using a 32-bit system (which I suspect you are): http://us.download.nvidia.com/XFree86/Linux-x86/173.14.12/NVIDIA-Linux-x86-173.14.12-pkg1.run

barbolanero

  • Guest
Re: Graphic issue!
« Reply #5 on: August 23, 2008, 03:16:19 am »
It seems like the nice guy who did my machine left it working alright, so that was already enabled. What should I check now?. Also, it always or almost always minimizes and I have to maximise a random number of times before working right on fullscreen.