project-navigation
Personal tools

Author Topic: problems with the dload  (Read 3074 times)

xcomer

  • Guest
problems with the dload
« on: July 09, 2008, 10:15:48 pm »
I've downloaded the ufoai2.2.1-win32... do I also have to dload  ufoai2.2.1-data.tar  and ufoai2.2.1-mappack.tar.bz2  or anything else....  there isn't any  docs on this that im able to find?

Offline blondandy

  • Sergeant
  • *****
  • Posts: 391
    • View Profile
Re: problems with the dload
« Reply #1 on: July 10, 2008, 10:50:21 pm »
you should have everything you need.

the mappack and data archives are for folk who wish to compile there own, I think.

Offline BAM

  • Rookie
  • ***
  • Posts: 79
    • View Profile
Re: problems with the dload
« Reply #2 on: July 13, 2008, 03:57:16 pm »
You don't even need the map pack, as they are in the data pack.