project-navigation
Personal tools

Author Topic: Prob while loading game  (Read 2658 times)

nixula

  • Guest
Prob while loading game
« on: April 24, 2008, 07:50:15 pm »
Hi i just startet to play this game and i get this problem while i try to load my saved game.


---- filesystem initialization -----
Adding game dir: ./base
Added packfile ./base/0base.pk3 (4 files)
Added packfile ./base/0maps.pk3 (461 files)
Added packfile ./base/0media.pk3 (8 files)
Added packfile ./base/0models.pk3 (1231 files)
Added packfile ./base/0music.pk3 (35 files)
Added packfile ./base/0pics.pk3 (1577 files)
Added packfile ./base/0snd.pk3 (131 files)
Added packfile ./base/0ufos.pk3 (73 files)
using C:\Documents and Settings\Niko\Application Data\UFOAI/2.2/base for writing
Adding game dir: C:\Documents and Settings\Niko\Application Data\UFOAI/2.2/base
execing default.cfg
execing config.cfg
execing keys.cfg

----- network initialization -------
libcurl/7.16.4 zlib/1.2.2 initialized.

------ server initialization -------

----- console initialization -------
Console initialized.

------- video initialization -------
SDL version: 1.2.11
I: desktop depth: 16bpp
I: setting mode 6: 1024x768 (fullscreen: yes)
I: got 8 bits of stencil
I: got 24 bits of depth buffer
I: got double buffer
I: got 8 bits for red
I: got 8 bits for green
I: got 8 bits for blue
GL_VENDOR: ATI Technologies Inc.
GL_RENDERER: ATI Radeon HD 2400 Series
GL_VERSION: 2.1.7415 Release
GL_EXTENSIONS: GL_AMD_performance_monitor GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_fragment_program GL_ARB_fragment_shader GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_envmap_bumpmap GL_ATI_fragment_shader GL_ATI_meminfo GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_copy_texture GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_gpu_program_parameters GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_EXT_subtexture GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_texture_sRGB GL_EXT_vertex_array GL_KTX_buffer_region GL_NV_blend_square GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_WIN_swap_hint WGL_EXT_swap_control
ignoring GL_EXT_LockArrays
using GL_ARB_multitexture
using GL_EXT_texture_env_combine
GL_SGIS_multitexture not found
ignoring GL_ARB_texture_compression
using GL_EXT_texture_filter_anisotropic [16 max] [ 1 selected]
using GL_EXT_texture_lod_bias
using GL_EXT_stencil_wrap
using GL_EXT_fog_coord
using GL_ATI_separate_stencil
GL_EXT_stencil_two_side not found
max texture size: detected 8192
but using 2048 as requested
SDL_ttf version 2.0.7 - we need at least 2.0.7

------- sound initialization -------
not initializing.

--- save subsystem initialization --
added size subsystem (check ff)
added base subsystem (check 0)
added campaign subsystem (check 1)
added hospital subsystem (check 2)
added market subsystem (check 3)
added research subsystem (check 4)
added employee subsystem (check 5)
added aliencont subsystem (check 6)
added production subsystem (check 7)
added aircraft subsystem (check 8)
added messagesystem subsystem (check 9)
added stats subsystem (check a)
added nations subsystem (check b)
added transfer subsystem (check c)

----------- parse scripts ----------
Shared Client/Server Info loaded
... 94 items parsed
... 31 damage types parsed
... 52 map definitions parsed
... 25 equipment definitions parsed
... 10 inventory definitions parsed
... 22 team definitions parsed
CL_LanguageInit()... language settings are stored in configuration: en
123 static models loaded
====== UFO Initialized ======

Priority changed to HIGH
Found 1 processors
...only use one processor
Switch grab input off
Restarting sound

------- sound initialization -------
SDL_mixer version: 1.2.8
...audio rate: 44100
...audio channels: 2
...driver: 'dsound'
S_Music_Start: Playing music: 'music/PsymongN3'
Loading savegame
...version: 2
...game version: 2.2
Changing to Singleplayer
Global data loaded - size 5204572 bytes
...techs: 165
...buildings: 21
...ranks: 16
...nations: 8

Load 'slot0'
...subsystem 'size' - loaded 101 bytes
...subsystem 'base' - loaded 13470 bytes
Activate stage intro
......warning: Set with no missions (stop)
...subsystem 'campaign' - loaded 283 bytes
...subsystem 'hospital' - loaded 0 bytes
...subsystem 'market' - loaded 2899 bytes
...subsystem 'research' - loaded 7882 bytes
...subsystem 'employee' - loaded 14418 bytes
...subsystem 'aliencont' - loaded 0 bytes
...subsystem 'production' - loaded 144 bytes
Save user settings to C:\Documents and Settings\Niko\Application Data\UFOAI/2.2/base/config.cfg

AIR_Load()... Too many projectiles on map (255)

any one know what to do

Offline Destructavator

  • Combination Multiple Specialty Developer
  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 1908
  • Creater of Scorchcrafter, knows the zarakites...
    • View Profile
Re: Prob while loading game
« Reply #1 on: May 19, 2008, 02:15:47 pm »
Hi, sorry no one had time to answer you sooner, but could you please tell us:

1) What version of the game you are playing (2.2, 2.2.1, SVN, etc) and

2) Some information about your hardware and version of Windows?