project-navigation
Personal tools

Author Topic: Is research/scientists bugged ?  (Read 2176 times)

Negator_UK

  • Guest
Is research/scientists bugged ?
« on: May 03, 2008, 02:40:30 pm »
Hi.

I have reached a point where I have researched all the plasma and particle weapons and all the other stuff I can find on crash sites, and also UFO-Scout, plus UFO theory, astrogateion. propulsion, antimatter etc.

I have passed the point in the game where two <todo> lines appear as a placeholder for some sort of video and now see the progress of some kind of alien virus on the statistics page.

The only item left in my research list is the main ship particle weapon, but there is an X next to it and I cannot research it - should I be able to ??

Also I have finally captured a live alien - a blood spider, but cannot see it in my research list the way the dead ones used to be.

I have experienced some bugs when scientists do not become available afer finishing a project. I have tried deleting labs and firing/rehiring scientists to fix these problems.

Are there were any known issues with research in the this game generally.

Cheers.

Negator_UK

  • Guest
Re: Is research/scientists bugged ?
« Reply #1 on: May 03, 2008, 08:11:08 pm »
OK, I got past this now, researching different live aliens seems to have broken the deadlock.

it seems I needed to do a tamar to unlock alien mind stuff.

The notes about the bugs when projects finished still seem correct though.

Offline kracken

  • Squad Leader
  • ****
  • Posts: 159
    • View Profile
Re: Is research/scientists bugged ?
« Reply #2 on: May 03, 2008, 08:33:28 pm »
I think some people reported bugs in research when the scientists has been transfered between bases. Maybe this is your case ?

Negator_UK

  • Guest
Re: Is research/scientists bugged ?
« Reply #3 on: May 03, 2008, 10:34:16 pm »
I was doing a bit of shuttling to a dedicated Science base away from the star base (which gets  messsed up with everything) at the time, but it seemed to keep 8 scienctists in a lab after the project was finished and it screwed up allocation of scientists to other projects somehow.

Still it seemed to go away - I deleted the labs they were stuck in ;-))

Offline Doctor J

  • Squad Leader
  • ****
  • Posts: 265
    • View Profile
Re: Is research/scientists bugged ?
« Reply #4 on: May 10, 2008, 10:56:55 am »
Somehow the research/laboratory/scientist tracking code gets thrown off when research is being conducted at multiple bases.  I just tried a new style of play [new for me, anyway].  Instead of having a dedicated research base, i put one lab in every base.  The results are not what i desire. 

First off, the 'research complete' message on the GeoScape doesn't tell you in which base the research was being done.  You have to hunt around to find which group of scientists are sitting around photocopying their buttocks - this could be fixed with a new message event similar to the one you get when a worker production queue runs out.

Secondly, even though i've finished several research projects since trying this method, i've yet to find scientists not working when their research is complete.  I will have to try it again [this time keeping notes] to determine if the scientists are somehow being redirected to other projects when their project is complete, or if they are disappear after completion, or what.