project-navigation
Personal tools

Author Topic: graphic problems on start up screen  (Read 2795 times)

Stahlherz

  • Guest
graphic problems on start up screen
« on: March 10, 2008, 01:52:26 am »
Sorry for my bad english

i installed UFO:Alien Invasion 2.2

and get a strange start up screen



------- video initialization -------
SDL version: 1.2.11
I: desktop depth: 32bpp
I: setting mode 6: 1024x768 (fullscreen: no)
I: got 8 bits of stencil
I: got 24 bits of depth buffer
I: got double buffer
I: got 8 bits for red
I: got 8 bits for green
I: got 8 bits for blue
GL_VENDOR: NVIDIA Corporation
GL_RENDERER: GeForce 6600/PCI/SSE2/3DNOW!
GL_VERSION: 2.1.2
GL_EXTENSIONS: GL_EXT_bgra GL_WIN_swap_hint
GL_EXT_compiled_vertex_array not found
GL_ARB_multitexture not found
GL_EXT_texture_env_combine not found
GL_SGIS_multitexture not found
GL_ARB_texture_compression not found
GL_EXT_texture_filter_anisotropic not found
GL_EXT_texture_lod_bias not found
GL_EXT_stencil_wrap not found
GL_EXT_fog_coord not found
GL_ATI_separate_stencil not found
GL_EXT_stencil_two_side not found
max texture size: detected 4096
but using 2048 as requested
SDL_ttf version 2.0.7 - we need at least 2.0.7


running Windows XP
geforce 6600


screenshot
http://www.bilder-hochladen.net/files/3uj2-c-jpg.html
« Last Edit: March 10, 2008, 12:38:31 pm by Stahlherz »

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
Re: graphic problems on start up screen
« Reply #1 on: March 10, 2008, 11:16:31 am »
the picture link is a dead link

try to scale it down and attach it to your post

Stahlherz

  • Guest
Re: graphic problems on start up screen
« Reply #2 on: March 10, 2008, 12:40:16 pm »
i hope the new link work