project-navigation
Personal tools

Author Topic: weird graphic problem on the geoscape screen  (Read 3549 times)

adirh

  • Guest
weird graphic problem on the geoscape screen
« on: March 06, 2008, 01:02:19 pm »
hi, i've just started playing the game and it looks grate but... i have a small annoying problem, the graphics on the geoscape screen are partially mixed and i can't see part of the world's map.
please help :)

game version 2.2
« Last Edit: March 06, 2008, 01:45:20 pm by adirh »

Kamuflaro

  • Guest
Re: weird graphic problem on the geoscape screen
« Reply #1 on: March 06, 2008, 01:13:17 pm »
Screenshot, OS and game version would be helpfull

adirh

  • Guest
Re: weird graphic problem on the geoscape screen
« Reply #2 on: March 06, 2008, 01:33:30 pm »
oh, sorry here is the snapshot


and i've got a crappy intel 945 chipset onboard video adaptor...

Offline BTAxis

  • Administrator
  • PHALANX Commander
  • *******
  • Posts: 2607
    • View Profile
Re: weird graphic problem on the geoscape screen
« Reply #3 on: March 06, 2008, 02:26:21 pm »
This problem was previously reported here.

Jagger

  • Guest
Re: weird graphic problem on the geoscape screen
« Reply #4 on: March 27, 2008, 06:49:06 am »
I posted this in the link too but here's hwat I've found.

Change whatever settings you like, but at the end of it, toggle fullscreen (Wether off or on) then change it back (Assuming you had it on what you wanted)

No idea why, but this fixed it for me, as long as I dont change a setting afterwards (Just do it again)

Also intel onboard chipset btw.