project-navigation
Personal tools

Author Topic: "No hardware accelaration detected 2"  (Read 2655 times)

andris-berzins

  • Guest
"No hardware accelaration detected 2"
« on: March 04, 2008, 11:43:00 am »

---- filesystem initialization -----
Adding game dir: ./base
Added packfile ./base/0base.pk3 (4 files)
Added packfile ./base/0maps.pk3 (461 files)
Added packfile ./base/0media.pk3 (8 files)
Added packfile ./base/0models.pk3 (1231 files)
Added packfile ./base/0music.pk3 (35 files)
Added packfile ./base/0pics.pk3 (1577 files)
Added packfile ./base/0snd.pk3 (131 files)
Added packfile ./base/0ufos.pk3 (73 files)
using C:\Documents and Settings\Master\Application Data\UFOAI/2.2/base for writing
Adding game dir: C:\Documents and Settings\Master\Application Data\UFOAI/2.2/base
execing default.cfg
couldn't exec config.cfg
execing keys.cfg

----- network initialization -------
libcurl/7.16.4 zlib/1.2.2 initialized.

------ server initialization -------

----- console initialization -------
Console initialized.

------- video initialization -------
SDL version: 1.2.11
I: desktop depth: 32bpp
I: setting mode 6: 1024x768 (fullscreen: no)
I: got 8 bits of stencil
I: got 32 bits of depth buffer
I: got double buffer
I: got 8 bits for red
I: got 8 bits for green
I: got 8 bits for blue
GL_VENDOR: Microsoft Corporation
GL_RENDERER: GDI Generic
GL_VERSION: 1.1.0
GL_EXTENSIONS: GL_WIN_swap_hint GL_EXT_bgra GL_EXT_paletted_texture
No hardware acceleration detected

Shutdown


The same problem as "No hardware accelaration detected" and I have Radeon 3850. I updated driver before read topic "No hardware accelaration detected".

Offline BTAxis

  • Administrator
  • PHALANX Commander
  • *******
  • Posts: 2607
    • View Profile
Re: "No hardware accelaration detected 2"
« Reply #1 on: March 04, 2008, 12:28:01 pm »
Please use the big thread about this topic