project-navigation
Personal tools

Author Topic: 2-RC2: Error: Error in menu popup_multi_selection  (Read 2581 times)

mega

  • Guest
2-RC2: Error: Error in menu popup_multi_selection
« on: July 03, 2006, 09:14:27 pm »
I can't start ufoai: both ufoai_2.0-rc2 and ufoai_2 gives the same error:

[...]
...allowing CDS
...enabling GL_EXT_compiled_vertex_array
...GL_EXT_point_parameters not found
...using GL_ARB_multitexture
...using GL_EXT_texture_env_combine
...GL_SGIS_multitexture not found
...ignoring GL_ARB_texture_compression
...using GL_EXT_texture_filter_anisotropic [16 max] [ 1 selected]
...using GL_EXT_texture_lod_bias
...using GL_EXT_stencil_wrap
...GL_EXT_fog_coord not found
...GL_ATI_separate_stencil not found
Max texture size supported
...detected 2048
...SDL_ttf inited
------------------------------------
couldn't exec autoexec.cfg
...using language: C
Error: Error in menu popup_multi_selection - max menu num exeeded (14)

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
2-RC2: Error: Error in menu popup_multi_selection
« Reply #1 on: July 04, 2006, 07:16:59 am »
you are using svn data without recompiling the binaries, don't you? You have to recompile the binaries or remove the mentioned menu in menu_geoscape.ufo to run the game with the old binaries.

hm... are you using trunk or a branched version?

mega

  • Guest
2-RC2: Error: Error in menu popup_multi_selection
« Reply #2 on: July 04, 2006, 10:42:33 am »
I checked out the trunk. Compiled it, compiled the maps then switched to ufoai_2 then ufoai_2rc2 than back to ufoai_2 :-) recompiling the sources but only the changed maps at each step. Finally, I'm on ufoai_2 now and the problem went away.