project-navigation
Personal tools

Author Topic: 2.2-dev doesn't start under W2k  (Read 3496 times)

Offline Tantalus

  • Rookie
  • ***
  • Posts: 28
    • View Profile
2.2-dev doesn't start under W2k
« on: August 11, 2007, 10:48:54 pm »
Hi,

I've downloaded the 2.2-dev and the installer runs without any error, but the game doesn't launch. An error massage says
Code: [Select]
Prozedureinsprungpunkt "freeaddrinfo" wurde in der DLL "WS2_32.DLL" nicht gefunden

Any idea how to fix this? I couldn't find anything about this in the wiki or forum.

Tantalus

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
2.2-dev doesn't start under W2k
« Reply #1 on: August 12, 2007, 08:57:43 am »
this problem might be fixed in the latest trunk version - i will upload new binaries, today

Offline Tantalus

  • Rookie
  • ***
  • Posts: 28
    • View Profile
2.2-dev doesn't start under W2k
« Reply #2 on: August 12, 2007, 11:22:43 am »
Roger, thank you very much.

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
2.2-dev doesn't start under W2k
« Reply #3 on: August 12, 2007, 02:34:30 pm »
seams like it will take a little longer - due to incompatibilities between different windows versions.

Offline Tantalus

  • Rookie
  • ***
  • Posts: 28
    • View Profile
Re: 2.2-dev doesn't start under W2k
« Reply #4 on: August 18, 2007, 02:34:59 pm »
Hi,

I've just tried the latest installer (datestamp 2007-08-17), and still have the same error. Maybe this can help fix it:
http://msdn2.microsoft.com/en-us/library/ms737931.aspx

Tantalus