project-navigation
Personal tools

Author Topic: Awful framerates on my brand new PC?  (Read 10477 times)

Offline Mattn

  • Administrator
  • PHALANX Commander
  • *****
  • Posts: 4831
  • https://github.com/mgerhardy/vengi
    • View Profile
    • Vengi Voxel Tools
Awful framerates on my brand new PC?
« Reply #30 on: July 15, 2007, 05:21:45 pm »
there's an updated patch at http://sourceforge.net/tracker/index.php?func=detail&aid=1754311&group_id=157793&atid=805244

please try that one (don't forget to set the mentioned cvar)

cybersaint2k

  • Guest
Awful framerates on my brand new PC?
« Reply #31 on: July 29, 2007, 07:42:11 pm »
Quote from: "BTAxis"
I see. Then maybe it's something specifically related to the quake 2 code? You could try looking for other Q2-based games (such as Warsow) and see if they do the same.


I'm having this same problem we are discussing in a thread above.

The variable is the equipment. The less equipment the better. Any more than three rows of equipment and it gets super laggy.

Then when you go to a map, you bring items/equipment. When adding those items/equipment to the items already on that map, you reach a certain number where framerates plummet.

I have Invidia Go Force 7700, using fresh driver from Asus web site. 2 gigs ram, dual core. Nothing else lags it.

MY BAD: Research shows that turning off dual core function with this game fixes this problem. alt-taB OUT, contr/alt/del, right-click on process, set affinity, uncheck one core, either one. Fixed. Must be a multithread problem with doom2 game engine.

Offline BlakeD

  • Rookie
  • ***
  • Posts: 41
    • View Profile
Awful framerates on my brand new PC?
« Reply #32 on: July 29, 2007, 09:39:39 pm »
I've been playing the latest Dev build with sound disabled, and I am maintaining a CONSISTENT 65+ FPS.  System Specs:
Intel C2D E6400
2Gb @ 1066MHz
74Gb 10K Raptor (System Drive)
400Gb Sata 3.0Gb/s (Data and Game drive)
Creative SB Audiology (forget the exact model)
WinVista x64 Ultimate (Hey, I got it legal for $45, why not try it?)
 
Try starting the game with "+ set snd_init 0".

DieKatze

  • Guest
Awful framerates on my brand new PC?
« Reply #33 on: August 01, 2007, 11:43:05 pm »
try to use StartAffinity. it's a tool to run an application on a specific core.

http://www.adsciengineering.com/StartAffinity/

works fine for me.