project-navigation
Personal tools

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Ufanatic

Pages: 1 2 [3]
31
Tactics / IR-goggles
« on: June 25, 2010, 07:38:22 pm »

I have already been wondering about the nightvision goggles in the last version:

Supposingly they may have a negative impact on accuracy and peripheral vision ... Now is that disadvantage given immediately once a soldier wears those goggles? Or is it just once he uses the "scan" ... ?

How do you all handle the spotting of aliens at night?

32
Windows / Re: ufo 2.3 ... graphic issues
« on: June 25, 2010, 07:32:16 pm »


Thanks for the quick reply.

In the meanttime, the problem is fixed by disabling GL-settings ingame. I had read about this before somewhere on this board but didn't realize this was ingame, so I simply searched for it in the CCC taking "triple-buffering" for the setting in question. *facepalm

Now everything seems to run smoothly, the crew is equipped and ready for their first 2.3-encounter.  :)

33
Windows / ufo 2.3 ... graphic issues
« on: June 25, 2010, 10:56:00 am »
Hi everyone.

So sorry if this has already been adressed elsewhere. (Yes, I did search quite a bit before starting a new topic.)

When I saw yesterday that 2.3 had finally been released my heart jumped with joy and I proceeded to install right away ...
Of course things couldn't just work for once and I am experiencing severe issues with the display of ingame graphics (more info on my system and drivers on the bottom):

- geoscape doesn't show
(9.3 ATI-mobility-CCC)
- geoscape and ingame graphics are "shifted", meaning the globe is on the top part of the screen instead of in the middle. On battlemaps, certain "light-effects" seem to be floating over the landscape causing distraction and unclear graphics.
(8.6 ATI-mobility without CCC)
- game doesn't start at all
("latest" 5.2 ATI-mobility-driver as provided by manufacturer in 2005)

- trying to switch back from full-screen mode to window-mode in the options-menu causes a total graphical messup with duplicate and fragmented view of windows-background and ingame-menu. Only a cold reboot helps here. (both recent driver-versions)


Here is my system:

Fujitsu-Siemens Amilo M1437G  (Notebook)
Intel(R) Pentium(R) m 1,73Ghz 797Mhz
1 GB Ram
15,5" glaretype-display running at 60Mhz
ATI-mobility-radeon x700 with 128MB memory

original Windows XP/home installation (from 2006) with SP3
DirectX 9.29 (June 2010)
 
An ufoconsole.log couldn't be found using manual search and startmenu-search. Possibly my applicationdata folders have been erased when cleaning up the system with CC-cleaner to make it ready for a fresh graphic-driver installation.

I hope you can help me somehow ... been waiting for this release for sooo long.  :'(

Pages: 1 2 [3]