UFO: Alien Invasion Issue Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report #643 Com_RemoveFromInventoryIgnore: Error: single container right
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Description
[http://sourceforge.net/p/ufoai/bugs/643 Item 643] imported from sourceforge.net tracker on 2013-01-28 18:29:42 Ok, this is probably not a critical bug, but I saw an error in the console log, and I thought I should report it. This error happened during a mission, and I didn't notice anything wrong - I only saw the error when I switched to console mode. Well, during a mission most of my soldiers died, and one of the remaining soldiers got panicked. About that time I got that error message. My guess is that the soldier tried to drop something but wasn't able to, because there was some kind of error. I'm attached my entire log file just in case. Win XP SP1 UFO: AI version 2.1.1 beta from April 29th, 2007 ===== Comments Ported from Sourceforge ===== ====== smalul10 (2007-04-29 19:55:55) ====== My ufoconsole.log file showing the Com_RemoveFromInventoryIgnore error ====== voovoos (2007-04-29 23:27:01) ====== Logged In: YES user_id=194458 Originator: NO Thanks for your report. Current inventory subsystem is full of bugs (well, maybe not full, but it is quite messy) and I am thinking about rewriting it - especially that at upcoming days I will make cleanup among inventory-related functions. This bug is known to us, but we won't fix it for 2.1.1 release. ====== voovoos (2009-12-30 22:57:37) ====== Old & not valid for current trunk, won't be fixed for 2.1 (for which it is reported), closing it.
Steps to reproduce this issue
Nothing entered.
Comments (0)
History
Issue basics
  • Type of issue
    Bug report
  • Category
    Battlescape
  • Targetted for
    Not determined
  • Status
    Closed
  • Priority
    1. Very low
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (1)
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
Issue details
  • Resolution
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Complexity
    Not determined
  • Platform
    Not determined
  • Architecture
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)