UFO: Alien Invasion Issue Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
feature_request_small.png
Open Feature request #5653 Upgrade to LUA 5.3
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
Description
LUA 5.1 is like five years old and distros have moved ahead - some even dropped LUA 5.1 support. Our build scripts fail to use the embedded LUA lib in some cases and it is a security risk: CVE-2014-5461 We should upgrade to LUA 5.3
Comments (1)
History
Issue basics
  • Type of issue
    Feature request
  • Category
    Not determined
  • Targetted for
    Not determined
  • Status
    Waiting
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (0)
There are no items
People involved
Times and dates
  • Posted at
  • Last updated
Issue details
  • Complexity
    Not determined
Attachments (1)
Duplicate issues (0)